OpenSpace & SFS2X v2.9

Post here your questions about the OpenSpace 2.x or notify bugs and suggestions.

Moderators: Lapo, Bax

User avatar
Bax
Site Admin
Posts: 4332
Joined: 29 Mar 2005, 09:50
Location: Italy
Contact:

OpenSpace & SFS2X v2.9

Postby Bax » 17 Jul 2014, 14:48

If you are using OpenSpace (v2 only) and you want to upgrade SmartFoxServer to version 2.9, you will need to install a special patch.
Please contact us by email to request it. We will make the patch officially available on our website later this year.
Paolo Bax
The SmartFoxServer Team

Return to “OpenSpace v2 discussions and help”

Who is online

Users browsing this forum: No registered users and 1 guest