Latest MaxOS API campatibility

Post here your questions about the Objective-C API for SFS2X

Moderators: Lapo, Bax

mmilen
Posts: 205
Joined: 09 Nov 2010, 00:48
Contact:

Latest MaxOS API campatibility

Postby mmilen » 06 Sep 2016, 14:50

It appears the latest MacOS API requires MacOS 10.9 or newer. Is this correct.

When I try to run my Application on Mac OS 10.8.5 it fails with error NSURLSession not found.
User avatar
Lapo
Site Admin
Posts: 19676
Joined: 21 Mar 2005, 09:50
Location: Italy

Re: Latest MaxOS API campatibility

Postby Lapo » 06 Sep 2016, 15:08

Yes, I think it is since release 1.6.0.

And yes, NSURLSession is only available in OS X 10.9 and higher.
Lapo
--
gotoAndPlay()
...addicted to flash games
mmilen
Posts: 205
Joined: 09 Nov 2010, 00:48
Contact:

Re: Latest MaxOS API campatibility

Postby mmilen » 06 Sep 2016, 18:41

Add it to description, it is not clear. That you.

Return to “SFS2X iPhone / iPad / OSX API”

Who is online

Users browsing this forum: No registered users and 4 guests